Unable to leave voicemail messages
Symptom
- Callers are unable to leave voicemail messages on your line.
Cause
- Customer owned equipment
- Inside wiring
- Voicemail is not active on the account
- eMTA stall
- The customer isn’t following the right steps to check for a new message
- Feature has not been initialized by the customer
- Provisioning/network issue
Resolution
- Ensure your voicemail has been setup correctly.
- Ensure your Call Forwarding is not enabled, as voicemail will not work if call forwarding is activated. To deactivate call forwarding enter *73.
- Ensure your voicemail is turned on by entering *92.
- Try shortening the number of rings before voicemail picks up.
- Ensure there are no fax machines or external answering machines (often built into phones) active which could intercept calls before they go to voicemail.
- Consult the manufacturer of the device for more information.