Unable to send or receive text messages
Symptom
- Unable to send or receive text messages through the Rogers Wireless network.
Cause
- Text messaging blocks on the account
- Wireless network outage affecting the service
Resolution
- Confirm if you’re able to send or receive text messages.
- If you’re just unable to send text messages, confirm you’re entering the number correctly. Also confirm the Short Message Service Centre (SMSC) number is correctly programmed in the device settings.
- Place a test call to confirm you’re in an area with sufficient network coverage.
- If you’re unable to successfully place a test call, there may be a device, SIM card, or network outage in the area.
- Confirm if you’re able to send or receive text messages from a specific contact or all contacts.
- If you’re experiencing the issue with a specific contact, it may be an issue from the recipient’s side.
- If you’re still unable to send or receive text messages, please contact Technical Support for further assistance.