Unable to send or receive text messages

Symptom

  • Unable to send or receive text messages through the Rogers Wireless network.

Cause

  • Text messaging blocks on the account
  • Wireless network outage affecting the service

Resolution

  1. Confirm if you’re able to send or receive text messages.
  2. If you’re just unable to send text messages, confirm you’re entering the number correctly. Also confirm the Short Message Service Centre (SMSC) number is correctly programmed in the device settings.
  3. Place a test call to confirm you’re in an area with sufficient network coverage.
  4. If you’re unable to successfully place a test call, there may be a device, SIM card, or network outage in the area.
  5. Confirm if you’re able to send or receive text messages from a specific contact or all contacts.
  6. If you’re experiencing the issue with a specific contact, it may be an issue from the recipient’s side.
  7. If you’re still unable to send or receive text messages, please contact Technical Support for further assistance.