The fax machine isn’t accepting incoming faxes.
Distinctive Ring - Fax Machine Issues
Symptom
Cause
- Customer owned equipment
- Fax settings
- Inside wiring
- Provisioning/network issue
Resolution
If you are using a distinctive ring and fax machine on your line it is recommended that the long distance alert (LDA) be left off as it will conflict when calls are coming from long distance callers. LDA can be disabled in Online Manager or by dialing *49 from the home phone to activate/deactivate it.
- Is the fax machine properly installed and powered on?
- If no, review the manufacturer’s documentation.
- If yes, go to next steps.
- Has the ring pattern required to activate the fax machine been set? Ring Patterns:
Main Line - Normal 1 long ring | Normal, Original Main Line |
Long Distance Ring - 1 long ring & 2 short rings | Long distance calls will have the same ring pattern on all lines. |
1st Distinctive Ring - 2 long rings | 1st Virtual Line |
2nd Distinctive Ring - 2 sort & 1 long ring | 2nd Virtual Line |
Some common ring patterns to avoid are:
1 Ring (l long ring) | This is used to announce incoming local calls. If your fax machine is set to 1 ring, all incoming local calls will activate your fax machine. |
3 rings (1 long and 2 short) | By default this ring is turned on. It is used to announce incoming long distance calls. If your fax machine is set to 1 long ring and 2 short rings, all incoming long distance calls will activate your fax machine. |
- If no, set the activation ring pattern on their fax machine.
- Refer to the fax manufacturer’s User Guide for instructions.
- If yes, go to next steps.
- Place a test call to the distinctive ring number.
- If you are still unable to receive/send faxes and the distinctive number rings through on the test call, contact the manufacturer of your fax machine.
- If the test call doesn’t ring through, check for dial tone then choose the next steps.
- If no dial tone at all, refer to Troubleshoot Common Home Phone Issues for additional steps to troubleshoot no dial tone.
- If the issue is still unresolved, you can contact Technical Support for further assistance.
- Note: Distinctive Ring doesn’t allow multiple, simultaneous incoming or outgoing calls. It is still one physical line.