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Troubleshooting Digital TV remote

Learn how to troubleshoot issues with your Digital TV remote. This could include being unable to change the channel or access the Digital Box’s guide. Use the recommended solutions below to fix these possible issues with your remote.  

Note: The information below covers our Digital TV service/products and only Rogers remotes are supported. We’re unable to support 3rd-party remote hardware or infrared receiver extenders.

Don't see your remote below? Click here for more support.

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Atlas Remote
support-remote-champion-rogers
Champion Remote

 

 

Troubleshooting by issue

If you notice any issues with your remote control, check the remote first and try to assess what is not working do any of the buttons work, or do the button lights flash? Use the suggestions below to troubleshoot the particular issue you’re noticing. 

Unable to use the power, channel, Guide or PVR buttons

Symptom:

  • I’m unable to turn my set-top box on/off.
  • I’m unable to change channels on my set-top box.
  • I’m unable to use the Guide button.
  • I’m unable to use the VCR or PVR function buttons.

Causes:

  • Remote hardware issue
  • Infrared receiver is blocked.
  • Low battery or batteries installed incorrectly.

Resolution:

  1. Press the [CBL] button at the top of the remote. Attempt to use the remote again.
  2. Ensure that there is no obstruction between the remote and the digital set top box.
  3. Check the battery installation or replace the batteries.
  4. If your problems continues, try rebooting your set-top box.

Unable to use the volume buttons

Symptom:

  • I’m unable to change the volume.

Causes:

  • Remote hardware issue.
  • Infrared receiver is blocked.
  • Low battery or batteries incorrectly installed incorrectly.

Resolution:

  1. Ensure that there is no obstruction between the remote and the digital set top box or TV.
  2. Check battery installation or replace the batteries.
  3. If your problem continues, try reprogramming your Rogers remote:

Troubleshooting by solution

If the above does not work, here are a few methods that can help resolve issues with your remote.

Resetting the digital box

Sometimes if your remote is not working, the digital box needs to be reset. 

To reset the digital box: 

  1. Unplug the Digital Box from power. 

  1. Wait 30 seconds. 

  1. Reconnect the Power Cable to the Digital Box. 

  1. Wait for the Digital Box to reboot, then power it on and test to see if it is now responsive. 

After being reset, your guide may say "To Be Announced" for about an hour after performing the reset. 

 

Checking for infrared interference

Certain models of TVs have a built-in feature that adjusts the brightness and contrast of your TV with respect to the ambient light in your viewing space. This uses the same infrared sensors that your Rogers remote control uses to communicate with the Digital Box. As a result, you may experience infrared interference when trying to control your Digital Box. 

To check whether infrared interference may be preventing your remote from communicating with the Digital Box: 

  1. Press the MENU, SETTINGS, CHANNEL or ARROW  buttons on the front of your Digital Box (not the remote control) and check for a response on your TV.  

  1. If the Digital Box responds to the buttons on the front panel, you may be experiencing infrared interference from another appliance in the household, including the television.  

Note: Not all digital boxes have an interactive front panel.

Changing the batteries in your remote

When the battery power is low, the remote won't work well. It may talk to the Digital Box sometimes or not at all. Try replacing the batteries with a new set to see if this fixes the problem. Make sure the batteries are put into the battery compartment correctly. 

To replace your remote’s batteries: 

  1. Open the battery compartment on the back of your remote. 

  1. Remove two AA batteries from the remote.  

  1. Place two new AA batteries in your remote. Ensure that they are placed in the remote correctly. 

  1. Close the compartment on the back of the remote. 

Reprogramming your Atlas remote

Learn how to reset an Atlas remote below. 

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  1. Unlock the remote. 

  1. Press and release the CBL button. 

         b. Press and hold SETUP until the b button blinks twice. 

         c. Enter 9-8-2 using the number buttons on the remote.

       d. If the CBL light blinks 4 times, the remote is ready to be reprogrammed; if it only blinks twice, repeat steps a-d 

  1. Program the CBL button. 

  1. Press and release the CBL button. 

  1. Press and hold SETUP on the remote until the CBL button blinks twice. 

  1. Enter 1–3-7-6 using the number buttons on the remote. 

  1. Relock the remote: 

  1. Press and release the CBL button 

  1. Press and hold SETUP until the CBL button blinks twice 

  1. Enter 9-8-2 using the number buttons 

  1. The CBL light should blink twice to confirm that it has exited setup mode.

Reprogramming your Champ remote

To reprogram your Champ Remote, simply hold down the A and Setup buttons on your remote until the light on the top of the remote flashes twice.