Symptom
- The Touchpad, Web Control Center, or mobile app is unable to control the LG Smart Light Bulb.
Cause
- There is no power going to the light fixture.
- The smart bulb is not paired with the Touchpad.
- There is an error with the hardware.
Resolution
- Ensure there is power going to the light fixture that the light bulb is installed on.
- Reconfirm if the location of the light bulb or Touchpad has changed recently.
- Reconfirm if the light bulb is connected through a dimmer as the LG Smart Bulb is not recommended to be used with dimmers.
- Reboot the Touchpad and wait for the light bulb to reconnect to the Touchpad.
- Un-pair the light bulb, reset the bulb back to factory default, and then try pairing the bulb again.
- If the issue still continues contact a Smart Home Monitoring Technical Support Consultant at 1 855 381-7840.