Symptom
- Light bulb is paired to the Touchpad but does not have to option to dim it.
Cause
- The light bulb is not set to “Dimmable”.
Resolution
- Ensure the light bulb is set to Dimmable on the Touchpad.
- Select Settings from the home screen.
- Enter master code.
- Select Home Devices.
- Select Lighting.
- Select Edit Lights.
- Select the light bulb.
- Ensure Dimmable is set to Yes.
- Press Next to confirm.
- If multiple light bulbs are paired, select the Gear icon on the bottom right corner to dim the light bulb.