Symptom
- The LG smart light bulb is unable to pair to the Touchpad.
Cause
- The light bulb was not paired correctly.
- There is interference preventing the pairing.
- The light bulb or Touchpad is malfunctioning.
Resolution
- Reconfirm if the light bulb is powered through a dimmer as the LG Smart Light Bulb is not recommended to be used with a dimmer (If a dimmer is being used, try to install the light bulb at a different location or switch the dimmer).
- Bring the Touchpad closer to the light bulb and remove any other wireless device between the light bulb and the Touchpad.
- Reset the light bulb back to factory default, reboot the Touchpad, and then pair the light bulb again while in close proximity.
- If the light bulb is still not pairing to the Touchpad, contact a Smart Home Monitoring Technical Support Consultant at 1 855 381-7840